Homebrewのlibecomlodr.dylibがいらないというWarningを修正する。

普段あまりHomeBrewを使わないが、久しぶりに使おうとしたらエラーが出たので消そうと思う。

あまり使わないので、メモがてら。

こんなWarningが出た

とりあえず、libecomlodr.dylibがいらないっぽい。

結論。今回は消しただけで治った

消す前に色々調べましたが、消しただけで治らず他にもシンボリックリンクを貼り直したりするケースもあるようですが、
今回は消したら治っちゃいました。拍子抜け。

確認

OKでした。

あまり時間がなくて、調べきれてないんですが、別のエラーもここに追記します。

SNSでもご購読できます。

コメントを残す

*